Fastly outage
Incident Report for Hex
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 11:13 UTC
Monitoring
The issue has been identified and a fix has been applied.
Posted Jun 08, 2021 - 11:12 UTC
Update
Fastly is experiencing a global CDN outage. We are continuing to monitor the situation.
Posted Jun 08, 2021 - 10:43 UTC
Identified
Our CDN provider, Fastly, is experiencing degraded performance in some of their PoP datacenters. The incident is affecting https://repo.hex.pm and https://hexdocs.pm. We are monitoring the situation.
Posted Jun 08, 2021 - 10:20 UTC
This incident affected: Repository and HexDocs.