Database maintenance

Incident Report for Hex

Resolved

Maintenance completed.
Posted Nov 06, 2022 - 15:10 UTC

Investigating

Database maintenance is expected to take <20 minutes with a few minutes of full outage.
Posted Nov 06, 2022 - 14:48 UTC
This incident affected: Hex.pm Website & API, Private repository (organizations), and Billing.